I suggest you ...

Fix the digits after decimal point logic.

Make the digitsAfterPoint variable work. I always get 64 digits after the decimal point.

1 vote
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Ann B shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    2 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      Signed in as (Sign out)
      Submitting...
      • Ann B commented  ·   ·  Flag as inappropriate

        I had tried the options method to set the precision but it failed to do anything: viz.

        "this.options={ notation: 'auto', precision : 9, exponential: { lower: 1e-99, upper: 1e+99 }};"
        For whatever reason this is now working as it should.
        Thanks.

      Feedback and Knowledge Base